Announcement

Collapse
No announcement yet.

~! Laptop File sharing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ~! Laptop File sharing?

    Salam,

    I just got a laptop, and I wanted to access the files on my desktop.

    With my LAN connection, i can do it on other desktops, but how do i do it for wireless?

    I wanna access files on my desktop from my laptop, how can i access the sharing folders?

    WHen i click on workgroups, it won't let me....open them.

    Help i
    "Lets not dwell into matters which have already been dealt with 1400 years ago. Go read for yourself, and understand it yourself." Sh. Hamza Yusuf

    #2
    Re: ~! Laptop File sharing?

    The procedure/process is similar to accessing it through cabled network, check ur network settings .. firewall etc.

    Comment


      #3
      Re: ~! Laptop File sharing?

      Salam Cresent;

      did you try to access your files via cable (ethernet)? if that worked that means you will have to check the router company webpage, I know with linksys its a breeze to transfer files.
      hmhmmm....
      Life is straight as a jalebi, sweet yet...Twisted!

      Comment


        #4
        Re: ~! Laptop File sharing?

        and here is a thought you can try this as well......

        you need to make sure the computers are on the same Workgroup. Go to Control Panel, and then the Performance and Maintenance category. Click System. Go to the Computer Name tab. Once there, make sure the Workgroup
        names match exactly.

        They can be changed by using the Change button. Once they match, re-boot, and they will now communicate, and the shared resources will be available by going to My Network Places. Of course, it will take a few moments for Windows to get the resources on the screen.

        I hope it helps.
        hmhmmm....
        Life is straight as a jalebi, sweet yet...Twisted!

        Comment


          #5
          Re: ~! Laptop File sharing?

          ^ they are ont he same workgroup.

          I changed them. restarted everything.

          Whenever on my laptop i click on View workgroups, it says

          "Home is not accessible [home is my workgroup]. You might not have permission to use this network resource, contact hte administrator of this server to found out if you have access permissions.

          The list of servers for this workgroup is not currently available."


          "Lets not dwell into matters which have already been dealt with 1400 years ago. Go read for yourself, and understand it yourself." Sh. Hamza Yusuf

          Comment


            #6
            Re: ~! Laptop File sharing?

            hmhmmm...Are you using xp pro/home edition on both or both have different versions?

            what router brand name you have? and....
            I was able to find this article for you, my advice is to start it from the scratch, I hope it will work.

            this is the url:

            http://www.intel.com/personal/digita...5_pc_to_pc.htm
            hmhmmm....
            Life is straight as a jalebi, sweet yet...Twisted!

            Comment


              #7
              Re: ~! Laptop File sharing?

              ^ same versions :S i dunno why its giving me that msg.
              "Lets not dwell into matters which have already been dealt with 1400 years ago. Go read for yourself, and understand it yourself." Sh. Hamza Yusuf

              Comment


                #8
                Re: ~! Laptop File sharing?

                ^^ sometimes the problem can be very small and yet hard to track, the users of your system (desktop and laptop) have full access/administrator?

                Did you try the article step by step?

                once you have followed it step by step, try turning all things (router as well) off and turn on in the fowlling manner (1) router, (2) desktop/ your activer server and last your (3) laptop

                try to disable any firewalls you have and check the sharing options(folder or hard-disk) as well.
                hmhmmm....
                Life is straight as a jalebi, sweet yet...Twisted!

                Comment


                  #9
                  Re: ~! Laptop File sharing?

                  Disable all the firewalls in your laptop. The two most common are

                  1. Windows' own firewall. Go to Network Connectons -> Local Area Connection/Wireless Connection -> Properties -> Advanced -> Uncheck 'Internet Connection Firewall'.

                  2. Disable any 3rd party firewalls that maybe running on your computer such as Symantec, Norton Utilities etc etc.

                  As long as any of these firewalls are running, you wont be able to access your desktop files. Disable them for now and if you want to run a firewall in the future you can fine tune it so that the firewall is ON and at the same time allows you to access your desktop files.

                  Sincerely,
                  Captain Lota
                  Kisee akeli shaam ki chup may, geet puraanay gaa kay dekho

                  Comment


                    #10
                    Re: ~! Laptop File sharing?

                    Lotay ne dulhayi kerdi
                    thanksssssssss


                    it works now.
                    "Lets not dwell into matters which have already been dealt with 1400 years ago. Go read for yourself, and understand it yourself." Sh. Hamza Yusuf

                    Comment

                    Working...
                    X