Announcement

Collapse
No announcement yet.

Help needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help needed

    Hi. My speakers were working fine and all of a sudden in the middle of a song they stopped. It has happened before and the problem fixed itself, but today it,s stilll not working. I have been to Control Panel and tested sounds but cant hear anything. I have checked all plugs, switches and volume controls, everything is as it should be. I keep getting this problem.
    Does anyone know what could be causing it?

    #2
    Re: Help needed

    try turning them off and unplugging them from the back of the computer, then plug them back in and power on. sometimes static buildup may cause such behaviour.
    An Android a day keeps the Apple away!

    Comment


      #3
      Re: Help needed

      did u restart the computer yet
      Life is not a joke, but a life without jokes is a cruel joke of life

      Comment


        #4
        Re: Help needed

        ^-- LOL I guess a re-format will help in this case :halo:



        tabassum, it would be helpful if you told us the model/make of the speakers? Is it one of those 5.1 speaker systems? or just normal 2 speakers?

        If as Tofi suggested you to do, didnt help, then there must be some technical problem with speaker set itself.

        Comment


          #5
          Re: Help needed

          I switched it off and unplugged all and when I switched it back on it was fine. It keeps happening though. The speakers are not old cos I bought them for my old PC just before I threw it out and so I've only just started using them again when I bought this PC. The make is Creative. They're just normal speakers.
          Whats a re-format?

          Comment

          Working...
          X