Announcement

Collapse
No announcement yet.

IIS Configuration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    IIS Configuration

    I have PHP running as a module of IIS. Whenever, I put in something like:

    http://localhost/flashservices/gateway.php

    it prompts me for username and password in a dialogue box. I think it's due to the same security setup that my flash com applications are unable to connect with the PHP gateway. The calls get rejected, since flashcom is asked for username and password each time on "localhost".

    Can someone suggest how to get rid of it, and just run IIS on localhost without any security prompts etc.

    thanks.

    #2
    Re: IIS Configuration

    In IIS, go to Properties of "flashservices" and click on Security Tab. Select Anonymous Access and uncheck any other type of authentication. Also make sure that IUSR_LocalHost account has atleast read permission in flashservices folder.

    Comment


      #3
      Re: IIS Configuration

      Did you try it with 127.0.0.1 instead of localhost? cuz i rem it was giving me same prob when i installed it, it was fine with localhost ip but not with localhost itself, it would promote me to type my user name and pw. Neways, just a thought, if you like it try it. Otherwise, I am sure other ppl will come around to help ya out.
      Depending on the perspective, everything is beautiful!!

      Comment

      Working...
      X