Announcement

Collapse
No announcement yet.

SOUND DRIVER

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SOUND DRIVER


    HI! people
    i was just wondering if any one can help me with loading the sound driver on NT



    ------------------

    #2
    Ya. depends what kind of sound card you have. assuming most common sound blaster, here is what you do. Click on multimedia in control panel. USe the last tab to ADD the sound device (select the appropriate device).

    Its fairly simple and straight forward. Indicate your sound card if you still ahve trouble.

    azkar

    Comment


      #3
      Shezi:Good Morning, before you can get any advice on installing the sound card in NT machine, could you please write down the specifications of your soud card and what version of NT you are using and who is manufacturer of your mother board?
      If I get all these information, I can walk you through exactly how to install the sound card into an NT machine.
      Mean time do what Azkar Choudhry said and if it did not work, write us back.
      Take care

      ------------------
      Promoting Islam and Pakistan positively won't insult your intelligence. Unless you are an IDIOT.

      [This message has been edited by msaqibj (edited March 15, 1999).]

      Comment


        #4
        Hey dude!

        Long time man!....For the sound card...call the guy pay him 5 bucks and its up and running. If u r in an adventurous mood...put the card in the slot and let the driver rip ..let the windows do its thing. Simple..no rocket science!
        yeah! reminds me of the project from hell in which i had to program a driver...guess what i ended up getting it from some chinese guy ..no it was not cheating just a team effort

        BoSS

        Comment


          #5
          hi folks!!!

          thanx for all the suggestions
          AZKAR i did what you said i had tried this before heaps of times did n't work
          BoSS mite how you doing man long time no see . looks as if i would have to do the same think but i really wanna do it my self well one thing is for sure that chinese guys are pretty smart but do n't worry next bill gyautes is gonna be from pakistan not from china and i will give you a major policy making job

          and msaqib
          sir it just the normal ****ty one
          16 bit sound pro

          i have spend more than a weak i do n't have win98 on my computer becas i did n't like it but now this NT has been a pain in the grass please help me if you can
          by the way what is that pakistani and islamic thing about forgive me if any of my coments any where else have offended you

          SOS

          ------------------

          Comment


            #6
            Boss, your way works fine for the WIN95/WIN98 but for the NT, it would not.

            Shezi:

            Does your sound card need to set the IRQ jumbers? if yes then see
            What are the IRQs still available on your?

            IF your sound card does not need to set the IRQ jumpers or they are set correctly then most probably the problem is with the version of driver.

            Do you have the correct driver for the sound card (version and the driver for NT machine), becaues driver for WIN95/WIN98 would not work for the NT machine all the time.

            let me know if it worked.
            I will be glad to help you

            Comment


              #7
              hi saqib !

              i think irq jumpers are fine well they should be because it was working fine couple of weaks ago i had win98 by that time but it's a crap as you would probably know so i decided to go for NT instead of going back to win 95 i removed 98 and installed NT but drivers started stuffing me up i manged to get my vga working but ab out sound it says
              sound board is missing
              or probably
              system board is missing
              one of them or some thing like that

              Comment


                #8
                Shezi yaar, you are a MASTER HACKER. y couldnt you break into NT?

                Any way, yaar NT works differently than 98. The later can adjust the IRQs and stuff for plug n play devices. Nt cant.

                Here is a more detailed answer.

                Assuming your card is ISA and plug n play, lets go ahead and turn on Plug n play in NT. Its not by default. To do this:
                1) Insert your NT CD
                2) Go to CD\DRVLIB\PNPISA\X86 dir
                3)Right click on PNPISA.INF and click INSTALL
                4) Reboot.

                Now that you have Plug n play, things should start working in the right direction.

                When rebooted, check Event Viewer for any resource conflicts. If you can chnage the jumper, do that to avoid that. Plug n play cards will auto adjust it.

                In Contril Panel, click Multimedia and click on devices and then ADD and seelect the appropriate board. Or if you can, download NT drivers from the vendors website and click on unlisted and then mention that you have disk of NT drivers for this sound card.

                Summary:
                for Sound Blaster:
                Insert the NT installation CD
                Goto the drvlib\pnpisa\x86 directory
                Right click on the pnpisa.inf file and select install
                Reboot the Machine
                Once restarted NT will detect any ISA PnP devices including your Sound Card, the drivers are on the CD in directory drvlib\audio\sbpnp\i386


                For WaveBlaster:
                From Control Panel, double click MultiMedia
                Click the Devices tab and click Add
                Select "MPU-401 Compatible Driver"
                Insert the NT CD-ROM and click OK, you will be prompted for the port setting (usually 300h or 330h)
                Reboot the machine
                After reboot from Control Panel, double click MultiMedia and goto the Midi tab
                Click on "Single Instrument" and select "Generic MPU-401" driver.


                And if you need to chnage IRQs,
                --> From Control Panel, double click MultiMedia. Select the "devices" tab and expand the Audio Devices. Click on the soundcard and click properties. Click settings, and scroll to the setting you wish to change and click "change setting". Change the setting and click OK, then reboot.


                I hope this helps. If it doesnt, BoSS doesnt mind flying down there to fix your computer. Of course you have to pay for his flight and hotel bills and help him with his recent THESIS. He woked very hard to get a good grade but seems like he didnt like the topic of his research. He wanted to do somefin else. (Boss knows what I mean). )

                Comment


                  #9
                  Shezi Jee:
                  How is your sound card thing going on?
                  Did you get it going or is it still not working.

                  Comment


                    #10
                    his sound card is working fine i fixed it up for him
                    thanx for the help
                    there was something wrong with the pnp so we disabled it from bios setup
                    and then it worked ! now every thing is perfect! he's not here and im writing on his behalf
                    he is represinting our uni in a conference in Sydney on networking

                    Comment

                    Working...
                    X