Announcement

Collapse
No announcement yet.

Slow GS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Slow GS

    Does GS load slow for everyone since it's comeback or is it just slow at my end?
    Be someone that makes YOU happy

    #2
    Originally posted by LP View Post
    Does GS load slow for everyone since it's comeback or is it just slow at my end?
    It loads fine and fast enough for me.

    Clear your history or something else maybe the problem. Not sure.

    Try different browser??
    Impress me..with your intelligence and wit. :-)

    Comment


      #3
      Try again after clearing your browser cache/cookies/history
      Our Lord, avert from us the punishment of Jahannam (the Hell); indeed, its punishment is a persisting affliction. (65) Indeed, it is evil as an abode and a place to dwell in (66)

      Comment


        #4
        I just wonder if every thread is slow for you or just the thread with images?! You can check by either opening a new thread or even this thread if its loading ok for you?

        For images we are using something called CDN and there is a remote chance that for some geographic locations it may be slow, but thats also not sure.
        Attitude is more important than facts.
        "Life is 10% what happens to us..and 90% of how we react to it"

        Comment


          #5
          I'll clear out my browser and shut the gazillion tabs and check first
          Be someone that makes YOU happy

          Comment


            #6
            Well, here I am, after years on end.

            Comment


            • LP
              LP commented
              Editing a comment
              Welcome back!

            #7
            How are you, apiiiiii?

            Comment


              #8
              It loads fine for me.
              Tell your assassin to aim for her head...because she doesn't have a heart.

              Comment


                #9
                Very Fine, Bohat Achi
                Musafir Hoon YaRo

                Comment


                  #10
                  seem to load fine. try to restart/ update your browser. clear history and cache. might help

                  Comment

                  Working...
                  X